1. 程式人生 > >Hdu 1094 A+B for Input-Output Practice (VI)

Hdu 1094 A+B for Input-Output Practice (VI)

and highlight tar turn multi for in sca ger contain

A+B for Input-Output Practice (VI)

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 73325 Accepted Submission(s): 49121

Problem Description

Your task is to calculate the sum of some integers.

Input

Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.

Output

For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.

Sample Input

4 1 2 3 4

5 1 2 3 4 5

Sample Output

10

15

#include<stdio.h>  int main()
 {
   int a,b,s,i;
   while(scanf("%d",&a)!=EOF)
   { 
     s=0;
     for(i=1;i<=a;i++)
     {
       scanf("%d",&b);
       s+=b;                 
    }
     printf("%d\n",s);                                                        
   }
  return 0;
 }

  

Hdu 1094 A+B for Input-Output Practice (VI)