1. 程式人生 > >A+B for Input-Output Practice (VII)

A+B for Input-Output Practice (VII)

Problem Description Your task is to Calculate a + b.
Input The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 
Output For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line. 
Sample Input
1 5
10 20
Sample Output
6

30
Author lcy
Recommend JGShining

#include<stdio.h>

int main(void)
{
    int a=0,b=0;
    while(scanf("%d%d",&a,&b)!=EOF)
    {
        printf("%d\n",a+b);
        printf("\n");
    }
    return 0;
}